Your selected question

Q:

Updating your web browser from IE 10

A:

For security reasons, Bankline will no longer be compatible with Internet Explorer 10 from 10 July onwards. You'll need to upgrade to a more recent version of IE, or switch to a different browser.

You can find out how to update your browser via these links:

Internet Explorer

Chrome

Firefox

Safari

Upgrading your web browser to the latest version will give you a better, more secure, online experience. For example:

  • You'll get the latest updates within Bankline
  • Your computer will be more secure and less likely to be attacked. (Microsoft is no longer providing security updates or technical support for IE 10)
  • Security updates patch vulnerabilities that may be exploited by malware, helping to keep users and their data safe

If you aren't sure which version of your browser you're currently using, see How can I check which version of my web browser I am using? 

If you're unable to update your browser due to network restrictions, please contact your local technical support.

Did this article answer your question?